Outgoing Mail Slow Delivery

Incident Report for Schoox Inc

Resolved

This incident has been resolved.
Posted Jan 09, 2025 - 23:40 UTC

Monitoring

The issue has been identified and mail is processing as it should. We are actively monitoring at this time to ensure mail is being sent out expeditiously.
Posted Jan 09, 2025 - 22:36 UTC

Investigating

At this time we are experiencing outgoing mail issues. We are currently investigating. Thanks for your patience.
Posted Jan 09, 2025 - 21:39 UTC
This incident affected: Web App.