Intermittent Issues with a portion of Course Upload
Incident Report for Schoox Inc
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 23:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2025 - 21:27 UTC
Investigating
We are currently experience an issue where some Course Uploads are failing to be uploaded. We are actively investigating the issue at this time.
Posted Jan 30, 2025 - 19:49 UTC
This incident affected: Web App.