ISP Degraded Performance
Incident Report for Schoox Inc
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 18:44 UTC
Identified
Our Service Provider has resolved the operational issues and at this time we are operating under normal parameters.
Posted Sep 09, 2022 - 18:44 UTC
Investigating
Currently our Web Service Provider is experiencing degraded performance with API calls and Parameter Store calls. This in turn is degrading performance for the Schoox service. We will update this page as soon as this is resolved and thank you for your patience.
Posted Sep 09, 2022 - 17:03 UTC
This incident affected: Web App and SAML SSO.