Conversion API issues

Incident Report for Schoox Inc

Resolved

This incident has been resolved.
Posted Jun 14, 2023 - 01:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 20:50 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 20:50 UTC

Identified

The issue has been identified and a fix is being implemented by our Service Provider.
Posted Jun 13, 2023 - 20:14 UTC

Investigating

At this time there are widespread issues with our ISP affecting our Conversion API service. We will update you as soon as we get more details to a fix.
Posted Jun 13, 2023 - 20:12 UTC
This incident affected: API.