Scheduled Migration to app.schoox.com

Incident Report for Schoox Inc

Resolved

Migration to app.schoox.com has been completed.
Posted Feb 03, 2024 - 09:48 UTC

Monitoring

We are currently migrating our application from www.schoox.com to app.schoox.com
Posted Feb 03, 2024 - 09:26 UTC
This incident affected: Web App.