Delays on notification delivery

Incident Report for Schoox Inc

Resolved

This incident has been resolved.
Posted Aug 22, 2023 - 17:58 UTC

Monitoring

Issue is now identified and mitigated.

We are currently monitoring the delivering process.
Posted Aug 22, 2023 - 14:07 UTC

Investigating

We are experiencing some delays on notification delivery.

We will investigate the issue further.
Posted Aug 22, 2023 - 12:45 UTC