Incident with SAML SSO
Incident Report for Schoox Inc
Resolved
Our provider has rectified the issue and our necessary services for functionality are back online. We will continue to monitor and update accordingly if more issues arise.
Posted Dec 07, 2021 - 22:56 UTC
Identified
The issue has been identified and we are expecting a resolution by our vendor.
Posted Dec 07, 2021 - 19:13 UTC
Investigating
We are currently investigating the issue
Posted Dec 07, 2021 - 16:17 UTC
This incident affected: SAML SSO.