Content upload degraded performance

Incident Report for Schoox Inc

Resolved

This incident has been resolved.
Posted Jan 31, 2023 - 23:55 UTC

Monitoring

A fix has now been implemented and our content upload system is working as it should. We will continue to closely monitor this service to ensure its operation remains steady.
Posted Jan 31, 2023 - 20:40 UTC

Identified

The content upload issue has been identified and we are currently working on a solution.
Posted Jan 31, 2023 - 16:54 UTC

Investigating

We are currently experiencing issues on our content upload and document conversion systems.
This impacts users who try to upload content in Schoox and we are actively investigating in order to provide a solution.
We will provide further updates as the investigation moves forward.
Posted Jan 31, 2023 - 12:19 UTC
This incident affected: Web App.