Intermittent connectivity issues
Incident Report for Schoox Inc
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 14:55 UTC
Identified
Our team has identified an issue resulting in intermittent connectivity issues in the US region. Our engineers are actively working to restore connectivity as quickly as possible, and we will provide further updates here as they come.
Posted Apr 09, 2024 - 14:47 UTC
This incident affected: Web App and API.