West Coast CDN Network issues

Incident Report for Schoox Inc

Resolved

Cloudflare has resolved all network performance issues in the Western United States Region.
Posted 3 years ago. Feb 15, 2022 - 23:50 UTC

Investigating

Cloudflare is experiencing intermittent network issues that may directly affect your connection to our services. They are working diligently to restore normal operations as soon as possible. Thanks for your patience and we will keep you updated.
Posted 3 years ago. Feb 15, 2022 - 22:10 UTC
This incident affected: Web App.