Schoox UK site temporarily unavailable
Incident Report for Schoox Inc
Resolved
Our systems are back online and operational for the past few hours and per our monitoring systems everything is working as intended.
We will continue to closely monitor for any abnormal behaviors.
Posted Jun 07, 2023 - 11:35 UTC
Monitoring
Our team has identified and resolved the issue and services are now up and operational. We will continue monitoring to ensure stability.
Posted Jun 07, 2023 - 08:11 UTC
Investigating
We are currently investigating an issue that caused our UK site to be temporarily unavailable. Our team is actively investigating to find the root cause and bring our services online and operational.
Posted Jun 07, 2023 - 07:42 UTC
This incident affected: Web App and API.