SCORM course timeouts
Incident Report for Schoox Inc
Resolved
Timeout error messages have subsided and per our monitoring the issue no longer exists. SCORM courses should be launching and working as intended. If for some reason customers are still facing difficulties with launching SCORM courses, kindly contact our support department to further troubleshoot.
Posted Feb 01, 2023 - 08:42 UTC
Monitoring
The issue that caused timeouts when customers launched SCORM courses has been identified. Currently SCORM courses operate as intended and timeout error messages should not appear. We will continue to monitor to ensure stability and provide updates accordingly.
Posted Feb 01, 2023 - 00:58 UTC
Investigating
We are currently investigating an issue in our backbone SCORM engine systems, resulting in timeouts for customers when trying to launch SCORM courses.
Our team is actively working on the matter and will provide updates as investigation moves forward.
Posted Feb 01, 2023 - 00:04 UTC
This incident affected: Web App.